七月 06 2011

更新php到5.2.6

Published by at 7:07 下午 under wordpress,系統技術

為能配合這次的 wordpress 3.2 的升級, 把用很久的 php4.4.4 更新上來到 php5.2.6

wordpress 3.2  php 的最低需求是 5.2.4, 所以先升到這個版本, 花了一些時間整理掉許多不用的站台及資料庫, 並一併升級 mysql 版本. 一樣是使用 appserv 在 windows 上的環境執行, 並安裝的 eAccelerator, 用來加速 php 的執行效率.

No responses yet

Trackback URI | Comments RSS

Leave a Reply